<!DOCTYPE html>

<html class="no-js" lang="en">

	<head profile="http://gmpg.org/xfn/11"><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="http://www.idahoreporter.com/wp-content/cache/minify/1615d.js"></script>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >
		 
		<title>Wayfair Inc (NYSE: W) stock sinks on conspiracy theory chatter. &#8211; Idaho Reporter </title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Feed" href="http://www.idahoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Comments Feed" href="http://www.idahoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Wayfair Inc (NYSE: W) stock sinks on conspiracy theory chatter. Comments Feed" href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.idahoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="http://www.idahoreporter.com/wp-content/cache/minify/64d29.css" media="all" />


<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src="http://www.idahoreporter.com/wp-content/cache/minify/ebfcc.js"></script>


<link rel='https://api.w.org/' href='http://www.idahoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.idahoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.idahoreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tesla (TSLA) is up 300% in 4 months, same like BTC in 2017' href='http://www.idahoreporter.com/2020/tesla-tsla-is-up-300-in-4-months-same-like-btc-in-2017/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/" />
<link rel='shortlink' href='http://www.idahoreporter.com/?p=2590' />
<link rel="alternate" type="application/json+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fwayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fwayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Customizer CSS --><style type="text/css">body a { color:#770be2; }body a:hover { color:#770be2; }.blog-title a:hover { color:#770be2; }.navigation .section-inner { background:#770be2; }.primary-menu ul li:hover > a { color:#770be2; }.search-container .search-button:hover { color:#770be2; }.sticky .sticky-tag { background:#770be2; }.sticky .sticky-tag:after { border-right-color:#770be2; }.sticky .sticky-tag:after { border-left-color:#770be2; }.post-categories { color:#770be2; }.single .post-meta a { color:#770be2; }.single .post-meta a:hover { border-bottom-color:#770be2; }.single-post .post-image-caption .fa { color:#770be2; }.related-post .category { color:#770be2; }.post-content a { color:#770be2; }.post-content a:hover { color:#770be2; }.post-content a:hover { border-bottom-color:#770be2; }.post-content p.intro { color:#770be2; }.post-content blockquote:after { color:#770be2; }.post-content fieldset legend { background:#770be2; }.post-content input[type="submit"] { background:#770be2; }.post-content input[type="button"] { background:#770be2; }.post-content input[type="reset"] { background:#770be2; }.post-content input[type="submit"]:hover { background:#770be2; }.post-content input[type="button"]:hover { background:#770be2; }.post-content input[type="reset"]:hover { background:#770be2; }.post-content .has-accent-color { color:#770be2; }.post-content .has-accent-background-color { background-color:#770be2; }.page-edit-link { color:#770be2; }.post-content .page-links a:hover { background:#770be2; }.post-tags a:hover { background:#770be2; }.post-tags a:hover:before { border-right-color:#770be2; }.post-navigation h4 a:hover { color:#770be2; }.no-comments .fa { color:#770be2; }.comments-title-container .fa { color:#770be2; }.comment-reply-title .fa { color:#770be2; }.comments-title-link a { color:#770be2; }.comments-title-link a:hover { border-bottom-color:#770be2; }.comments .pingbacks li a:hover { color:#770be2; }.comment-header h4 a { color:#770be2; }.bypostauthor .comment-author-icon { background:#770be2; }.form-submit #submit { background-color:#770be2; }.comments-nav a:hover { color:#770be2; }.pingbacks-title { border-bottom-color:#770be2; }.page-title h4 { border-bottom-color:#770be2; }.archive-nav a:hover { color:#770be2; }.archive-nav a:hover { border-top-color:#770be2; }.widget-title { border-bottom-color:#770be2; }.widget-content .textwidget a:hover { color:#770be2; }.widget_archive li a:hover { color:#770be2; }.widget_categories li a:hover { color:#770be2; }.widget_meta li a:hover { color:#770be2; }.widget_nav_menu li a:hover { color:#770be2; }.widget_rss .widget-content ul a.rsswidget:hover { color:#770be2; }#wp-calendar thead th { color:#770be2; }#wp-calendar tfoot a:hover { color:#770be2; }.widget .tagcloud a:hover { background:#770be2; }.widget .tagcloud a:hover:before { border-right-color:#770be2; }.footer .widget .tagcloud a:hover { background:#770be2; }.footer .widget .tagcloud a:hover:before { border-right-color:#770be2; }.wrapper .search-button:hover { color:#770be2; }.to-the-top { background:#770be2; }.credits .copyright a:hover { color:#770be2; }.nav-toggle { background-color:#770be2; }.mobile-menu { background:#770be2; }</style><!--/Customizer CSS-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wayfair Inc (NYSE: W) stock sinks on conspiracy theory chatter." />
<meta property="og:url" content="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/" />
<meta property="og:description" content="Wayfair stock price went down 2.17% on Friday following the &#8220;Human trafficking&#8221; rumor started at Reddit Conspiracy when one of the Reddit users posted this tweet. So it’s 3A and I’m dow…" />
<meta property="article:published_time" content="2020-07-10T20:04:28+00:00" />
<meta property="article:modified_time" content="2020-07-10T20:06:41+00:00" />
<meta property="og:site_name" content="Idaho Reporter " />
<meta property="og:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/05/hand-5128435_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:text:title" content="Wayfair Inc (NYSE: W) stock sinks on conspiracy theory chatter." />
<meta name="twitter:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/05/hand-5128435_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-270x270.png" />
	
	</head>
	
	<body class="post-template-default single single-post postid-2590 single-format-standard has-featured-image">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
		
				
			<div class="top-nav">
				
				<div class="section-inner">
					
					<ul class="secondary-menu">
						
						<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://www.idahoreporter.com/risk-disclaimer/">Risk Disclaimer</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://www.idahoreporter.com/how-does-the-us-decide-on-a-president/">How does the US decide on a president?</a></li>
															
					</ul><!-- .secondary-menu -->
				
					<ul class="social-menu">
						
												
					</ul><!-- .social-menu -->
				
				<div class="clear"></div>
				
				</div><!-- .section-inner -->
				
			</div><!-- .top-nav -->
			
				
		<div class="search-container">
			
			<div class="section-inner">
			
				<form method="get" class="search-form" id="search-form" action="http://www.idahoreporter.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form>			
			</div><!-- .section-inner -->
			
		</div><!-- .search-container -->
		
		<div class="header-wrapper">
		
			<div class="header">
					
				<div class="section-inner">
				
									
				        <a class="blog-logo" href='http://www.idahoreporter.com/' title='Idaho Reporter  &mdash; ' rel='home'>
				        	<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='http://www.idahoreporter.com/wp-content/uploads/2019/11/Idaho-Reporter-White.png' alt='Idaho Reporter '>
				        </a>
				
										
					<div class="nav-toggle">
						
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
						
					</div><!-- .nav-toggle -->
				
				</div><!-- .section-inner -->
				
			</div><!-- .header -->
			
			<div class="navigation">
				
				<div class="section-inner">
					
					<ul class="primary-menu">
						
						<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377"><a href="http://www.idahoreporter.com/category/nyse/">NYSE</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://www.idahoreporter.com/category/nasdaq/">NASDAQ</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
															
					</ul>
					
					<div class="clear"></div>
					
				</div>
				
			</div><!-- .navigation -->
				
			<ul class="mobile-menu">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1377"><a href="http://www.idahoreporter.com/category/nyse/">NYSE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="http://www.idahoreporter.com/category/nasdaq/">NASDAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
				
			</ul><!-- .mobile-menu -->
				
		</div><!-- .header-wrapper -->

		<main id="site-content">
<div class="wrapper section-inner">
	
	<div class="content">
												        
				
				<div id="post-2590" class="single single-post post-2590 post type-post status-publish format-standard has-post-thumbnail hentry category-nyse category-retail">
					
					<div class="post-header">
											
													<p class="post-categories"><a href="http://www.idahoreporter.com/category/nyse/" rel="category tag">NYSE</a>, <a href="http://www.idahoreporter.com/category/retail/" rel="category tag">Retail</a></p>
							<h1 class="post-title">Wayfair Inc (NYSE: W) stock sinks on conspiracy theory chatter.</h1>						
							<div class="post-meta">

								<span class="resp">Posted</span> <span class="post-meta-author">by <a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></span> <span class="post-meta-date">on <a href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/">July 10, 2020</a></span> 
																	<span class="post-comments">
										<a href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>									</span>
								
							</div><!-- .post-meta -->

												
					</div><!-- .post-header -->
					
								
						<div class="post-image">
								
							<img width="640" height="427" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/05/hand-5128435_640.jpg" class="attachment-post-image size-post-image wp-post-image lazy" alt="" data-srcset="http://www.idahoreporter.com/wp-content/uploads/2020/05/hand-5128435_640.jpg 640w, http://www.idahoreporter.com/wp-content/uploads/2020/05/hand-5128435_640-300x200.jpg 300w" data-sizes="(max-width: 640px) 100vw, 640px" />							
						</div><!-- .post-image -->
							
										
					<div class="clear"></div>

							
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/new-ncrs-cfo-will-receive-625k-per-annum-2m-in-equity-awards-and-more/" title="New NCR&#8217;s CFO will receive $625K per annum, $2M in equity awards and more">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/register-machine-978472_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Entrepreneurs							</p>
					
							<h3 class="title">New NCR&#8217;s CFO will receive $625K per annum, $2M in equity awards and more</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/check-out-shll-stock-if-you-missed-out-on-nkla-and-tsla-new-ticker-will-be-nysehyln/" title="Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/Ea6WW1VU0AAPKon-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NKLA stock news							</p>
					
							<h3 class="title">Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/idaho-based-albertson-is-officially-nyseaci-on-june-26/" title="Idaho-based Albertson is officially NYSE:ACI on June 26">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/albertson-ipo-aci-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Idaho							</p>
					
							<h3 class="title">Idaho-based Albertson is officially NYSE:ACI on June 26</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
									
					<div class="post-inner">
		
						<div class="post-content">
						
							
<p>Wayfair stock price went down 2.17% on Friday following the &#8220;Human trafficking&#8221; rumor started at Reddit Conspiracy when one of the Reddit users posted this tweet.</p>



<pre class="wp-block-preformatted"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">So it’s 3A and I’m down the <a href="https://twitter.com/hashtag/Wayfair?src=hash&amp;amp;ref_src=twsrc%5Etfw">#Wayfair</a> sex trafficking rabbit hole. Something doesn’t sit right. <a href="https://t.co/7TJEfu6k2Y">pic.twitter.com/7TJEfu6k2Y</a></p>&amp;mdash; Darrian (@darrianperdue) <a href="https://twitter.com/darrianperdue/status/1281488352164929539?ref_src=twsrc%5Etfw">July 10, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></pre>



<p>The fire was started and then suddenly all hell broke loose with many  news sites covering this story, one of them being  <a href="https://www.newsweek.com/wayfair-child-trafficking-conspiracy-theory-cabinets-scandal-1517013">Newsweek</a>. </p>



<p>&#8220;The sad part is there are so many kids it&#8217;s ONLY $10K to buy a fucking human? Like supply and demand have lowered it to 10k? Jesus. You cant even buy a new car for 10k.&#8221;-noted <a href="https://old.reddit.com/r/conspiracy/comments/hom3xj/people_have_discovered_a_highly_possible_human/">one of the Reddit users</a>. </p>



<p>Soon after the rumor went viral, many products with missing kids names are removed from Wayfair site.</p>



<p>&#8220;&#8230;this is one of those things you gotta look into. Like this shit is crazy and looking at the prices of the cabinets and then seeing the names of missing kids from this year going with them is insane.&#8221;-commented another Reddit user.</p>



<p>Hours after the news started trending on Twitter some prominent Twitter accounts, usually covering stock markets, commented on this matter. One of them being Alex Cutler, the newest investing guru.</p>



<pre class="wp-block-preformatted"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/search?q=%24W&amp;amp;src=ctag&amp;amp;ref_src=twsrc%5Etfw">$W</a> I am buying a PUT and sharing this... WayFair should be Investigated for what is going on.<br><br>Evidence of Human (Child) Trafficking<br><br>Please Share! <a href="https://t.co/O6Rozm89GU">https://t.co/O6Rozm89GU</a></p>&amp;mdash; Alex Cutler (@alexcutler247) <a href="https://twitter.com/alexcutler247/status/1281663470446968832?ref_src=twsrc%5Etfw">July 10, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></pre>



<p>It remains for us to see what will Monday bring for Wayfair share price, but some social media users say that this is another Pizzagate type of conspiracy theory that will not take down the value of Wayfair.com</p>



<p>Wayfair share price bounced back in the last trading hour from $220 to $223 showing the strength during the rough times, closing only $7 below its all time high price.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2590" class="share-twitter sd-button share-icon" href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2590" class="share-facebook sd-button share-icon" href="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>							
													
						</div>
						
						<div class="clear"></div>

						
														
							<div class="post-author">
								
								<a class="avatar" href="http://www.idahoreporter.com/author/admin/">
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />								</a>
								
								<h4 class="title"><a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></h4>
								
								
							</div><!-- .post-author -->

									
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/new-ncrs-cfo-will-receive-625k-per-annum-2m-in-equity-awards-and-more/" title="New NCR&#8217;s CFO will receive $625K per annum, $2M in equity awards and more">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/register-machine-978472_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Entrepreneurs							</p>
					
							<h3 class="title">New NCR&#8217;s CFO will receive $625K per annum, $2M in equity awards and more</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/check-out-shll-stock-if-you-missed-out-on-nkla-and-tsla-new-ticker-will-be-nysehyln/" title="Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/Ea6WW1VU0AAPKon-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NKLA stock news							</p>
					
							<h3 class="title">Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/idaho-based-albertson-is-officially-nyseaci-on-june-26/" title="Idaho-based Albertson is officially NYSE:ACI on June 26">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/albertson-ipo-aci-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Idaho							</p>
					
							<h3 class="title">Idaho-based Albertson is officially NYSE:ACI on June 26</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
								
																
					</div><!-- .post-inner -->
					
					<div class="clear"></div>
					
				</div><!-- .post -->
				
				

<div class="respond-container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&#038;postid=2590&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=73ba1c5133218c5ab1afa02381d885e15e253a48#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fwayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- .respond-container -->	
	</div><!-- .content -->
	
	<div class="sidebar">

	<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="clear"></div></div><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="http://www.idahoreporter.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form></div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Be Informed</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Idaho Reporter and receive latest news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.idahoreporter.com/2020/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_media_image"><div class="widget-content"><a href="http://www.idahoreporter.com/vent-your-frustrations/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2019/12/300-1-300x250.png" class="image wp-image-280  attachment-medium size-medium lazy" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="clear"></div></div><div class="widget widget_rowling_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>		
			<ul class="rowling-widget-list">
				
									
						<li>
							
							<a href="http://www.idahoreporter.com/2020/it-is-official-forum-merger-fmci-to-become-tattooed-chef/#comment-348" title="Comment to It is official, FORUM MERGER (FMCI) to become Tattooed Chef, posted July 10, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/1c3344574262296d004a500eadd70529?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/1c3344574262296d004a500eadd70529?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Dane</span></p>
									<p class="excerpt">"Already in Costco. "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/check-out-shll-stock-if-you-missed-out-on-nkla-and-tsla-new-ticker-will-be-nysehyln/#comment-347" title="Comment to Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN, posted July 10, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://2.gravatar.com/avatar/53010353010e1998924a18d887d737c8?s=100&#038;d=mm&#038;r=g' data-srcset='http://2.gravatar.com/avatar/53010353010e1998924a18d887d737c8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>john</span></p>
									<p class="excerpt">"HYLN will not trade until IPO/Q3 2020.

SHLL to HYLN shares= a big ?mark.


Any ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/check-out-shll-stock-if-you-missed-out-on-nkla-and-tsla-new-ticker-will-be-nysehyln/#comment-346" title="Comment to Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN, posted July 10, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/d7018d0f1a5efaa6d3b19e5cd08bdb2e?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/d7018d0f1a5efaa6d3b19e5cd08bdb2e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Anthony</span></p>
									<p class="excerpt">"19.44 after hour and getting higher. "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/oregon-marijuana-sales-420-stronger-near-idaho/#comment-345" title="Comment to Oregon marijuana sales 420% stronger near Idaho, posted July 10, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/db7ec9a7b017d529322148860b0c2b5c?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/db7ec9a7b017d529322148860b0c2b5c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>IDAHO71</span></p>
									<p class="excerpt">"Very interesting set of stats.
For those living the traditional Idaho lifestyle, attention should ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/check-out-shll-stock-if-you-missed-out-on-nkla-and-tsla-new-ticker-will-be-nysehyln/#comment-344" title="Comment to Check out $SHLL stock if you missed out on NKLA and TSLA. New ticker will be NYSE:HYLN, posted July 10, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/0fe90902e00fa277def14b7d4896ade5?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/0fe90902e00fa277def14b7d4896ade5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Rudy</span></p>
									<p class="excerpt">"It&#039;s already up at $15.26* and is expected to double. "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
									
			</ul>
					
		</div><div class="clear"></div></div>
</div>	
	<div class="clear"></div>
	
</div><!-- .wrapper -->
		
</main><!-- #site-content -->

<div class="credits">
			
	<div class="section-inner">
		
		<a href="#" class="to-the-top" title="To the top">
            <div class="fa fw fa-angle-up"></div>
        </a>
		
		<p class="copyright">&copy; 2020 <a href="http://www.idahoreporter.com/" title="Idaho Reporter  &mdash; " rel="home">Idaho Reporter </a></p>
		
		<p class="attribution">Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a></p>
		
	</div><!-- .section-inner -->
	
</div><!-- .credits -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.idahoreporter.com\/2020\/wayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter\/":2590};
	</script>
				<script src="http://www.idahoreporter.com/wp-content/cache/minify/19614.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=2590&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73ba1c5133218c5ab1afa02381d885e15e253a48#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fwayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=2590&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73ba1c5133218c5ab1afa02381d885e15e253a48#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fwayfair-inc-nyse-w-stock-sinks-on-conspiracy-theory-chatter%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'67166680',post:'2590',tz:'0',srv:'www.idahoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '67166680', '2590' ]);
</script>

<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 94/95 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 10/11 queries in 0.007 seconds using disk

Served from: www.idahoreporter.com @ 2020-07-10 20:06:48 by W3 Total Cache
-->