<!DOCTYPE html>

<html class="no-js" lang="en">

	<head profile="http://gmpg.org/xfn/11"><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="http://www.idahoreporter.com/wp-content/cache/minify/1615d.js"></script>

		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >
		 
		<title>GNUS stock is growing faster than BTC in its prime days. What you need to know &#8211; Idaho Reporter </title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Feed" href="http://www.idahoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Comments Feed" href="http://www.idahoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; GNUS stock is growing faster than BTC in its prime days. What you need to know Comments Feed" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.idahoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="http://www.idahoreporter.com/wp-content/cache/minify/64d29.css" media="all" />


<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src="http://www.idahoreporter.com/wp-content/cache/minify/ebfcc.js"></script>


<link rel='https://api.w.org/' href='http://www.idahoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.idahoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.idahoreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VTIQ is officially NKLA stock on Thursday. What you need to know' href='http://www.idahoreporter.com/2020/vtiq-is-officially-nkla-stock-on-thursday-what-you-need-to-know/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/" />
<link rel='shortlink' href='http://www.idahoreporter.com/?p=2182' />
<link rel="alternate" type="application/json+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fgnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fgnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Customizer CSS --><style type="text/css">body a { color:#770be2; }body a:hover { color:#770be2; }.blog-title a:hover { color:#770be2; }.navigation .section-inner { background:#770be2; }.primary-menu ul li:hover > a { color:#770be2; }.search-container .search-button:hover { color:#770be2; }.sticky .sticky-tag { background:#770be2; }.sticky .sticky-tag:after { border-right-color:#770be2; }.sticky .sticky-tag:after { border-left-color:#770be2; }.post-categories { color:#770be2; }.single .post-meta a { color:#770be2; }.single .post-meta a:hover { border-bottom-color:#770be2; }.single-post .post-image-caption .fa { color:#770be2; }.related-post .category { color:#770be2; }.post-content a { color:#770be2; }.post-content a:hover { color:#770be2; }.post-content a:hover { border-bottom-color:#770be2; }.post-content p.intro { color:#770be2; }.post-content blockquote:after { color:#770be2; }.post-content fieldset legend { background:#770be2; }.post-content input[type="submit"] { background:#770be2; }.post-content input[type="button"] { background:#770be2; }.post-content input[type="reset"] { background:#770be2; }.post-content input[type="submit"]:hover { background:#770be2; }.post-content input[type="button"]:hover { background:#770be2; }.post-content input[type="reset"]:hover { background:#770be2; }.post-content .has-accent-color { color:#770be2; }.post-content .has-accent-background-color { background-color:#770be2; }.page-edit-link { color:#770be2; }.post-content .page-links a:hover { background:#770be2; }.post-tags a:hover { background:#770be2; }.post-tags a:hover:before { border-right-color:#770be2; }.post-navigation h4 a:hover { color:#770be2; }.no-comments .fa { color:#770be2; }.comments-title-container .fa { color:#770be2; }.comment-reply-title .fa { color:#770be2; }.comments-title-link a { color:#770be2; }.comments-title-link a:hover { border-bottom-color:#770be2; }.comments .pingbacks li a:hover { color:#770be2; }.comment-header h4 a { color:#770be2; }.bypostauthor .comment-author-icon { background:#770be2; }.form-submit #submit { background-color:#770be2; }.comments-nav a:hover { color:#770be2; }.pingbacks-title { border-bottom-color:#770be2; }.page-title h4 { border-bottom-color:#770be2; }.archive-nav a:hover { color:#770be2; }.archive-nav a:hover { border-top-color:#770be2; }.widget-title { border-bottom-color:#770be2; }.widget-content .textwidget a:hover { color:#770be2; }.widget_archive li a:hover { color:#770be2; }.widget_categories li a:hover { color:#770be2; }.widget_meta li a:hover { color:#770be2; }.widget_nav_menu li a:hover { color:#770be2; }.widget_rss .widget-content ul a.rsswidget:hover { color:#770be2; }#wp-calendar thead th { color:#770be2; }#wp-calendar tfoot a:hover { color:#770be2; }.widget .tagcloud a:hover { background:#770be2; }.widget .tagcloud a:hover:before { border-right-color:#770be2; }.footer .widget .tagcloud a:hover { background:#770be2; }.footer .widget .tagcloud a:hover:before { border-right-color:#770be2; }.wrapper .search-button:hover { color:#770be2; }.to-the-top { background:#770be2; }.credits .copyright a:hover { color:#770be2; }.nav-toggle { background-color:#770be2; }.mobile-menu { background:#770be2; }</style><!--/Customizer CSS-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GNUS stock is growing faster than BTC in its prime days. What you need to know" />
<meta property="og:url" content="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/" />
<meta property="og:description" content="If you remember the early days of BTC you probably remember those 100%, 200% or 1000% gains for early investors. This is something that many of us cannot find elsewhere, especially on government re…" />
<meta property="article:published_time" content="2020-06-02T18:40:11+00:00" />
<meta property="article:modified_time" content="2020-06-02T18:40:11+00:00" />
<meta property="og:site_name" content="Idaho Reporter " />
<meta property="og:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/06/space-shuttle-774_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta name="twitter:text:title" content="GNUS stock is growing faster than BTC in its prime days. What you need to know" />
<meta name="twitter:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/06/space-shuttle-774_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-270x270.png" />
	
	</head>
	
	<body class="post-template-default single single-post postid-2182 single-format-standard has-featured-image">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
		
				
			<div class="top-nav">
				
				<div class="section-inner">
					
					<ul class="secondary-menu">
						
						<li id="menu-item-1551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1551"><a href="http://www.idahoreporter.com/risk-disclaimer/">Risk Disclaimer</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="http://www.idahoreporter.com/how-does-the-us-decide-on-a-president/">How does the US decide on a president?</a></li>
															
					</ul><!-- .secondary-menu -->
				
					<ul class="social-menu">
						
												
					</ul><!-- .social-menu -->
				
				<div class="clear"></div>
				
				</div><!-- .section-inner -->
				
			</div><!-- .top-nav -->
			
				
		<div class="search-container">
			
			<div class="section-inner">
			
				<form method="get" class="search-form" id="search-form" action="http://www.idahoreporter.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form>			
			</div><!-- .section-inner -->
			
		</div><!-- .search-container -->
		
		<div class="header-wrapper">
		
			<div class="header">
					
				<div class="section-inner">
				
									
				        <a class="blog-logo" href='http://www.idahoreporter.com/' title='Idaho Reporter  &mdash; ' rel='home'>
				        	<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='http://www.idahoreporter.com/wp-content/uploads/2019/11/Idaho-Reporter-White.png' alt='Idaho Reporter '>
				        </a>
				
										
					<div class="nav-toggle">
						
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
						
					</div><!-- .nav-toggle -->
				
				</div><!-- .section-inner -->
				
			</div><!-- .header -->
			
			<div class="navigation">
				
				<div class="section-inner">
					
					<ul class="primary-menu">
						
						<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="http://www.idahoreporter.com/category/nyse/">NYSE</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1376"><a href="http://www.idahoreporter.com/category/nasdaq/">NASDAQ</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
															
					</ul>
					
					<div class="clear"></div>
					
				</div>
				
			</div><!-- .navigation -->
				
			<ul class="mobile-menu">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="http://www.idahoreporter.com/category/nyse/">NYSE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1376"><a href="http://www.idahoreporter.com/category/nasdaq/">NASDAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
				
			</ul><!-- .mobile-menu -->
				
		</div><!-- .header-wrapper -->

		<main id="site-content">
<div class="wrapper section-inner">
	
	<div class="content">
												        
				
				<div id="post-2182" class="single single-post post-2182 post type-post status-publish format-standard has-post-thumbnail hentry category-nasdaq">
					
					<div class="post-header">
											
													<p class="post-categories"><a href="http://www.idahoreporter.com/category/nasdaq/" rel="category tag">NASDAQ</a></p>
							<h1 class="post-title">GNUS stock is growing faster than BTC in its prime days. What you need to know</h1>						
							<div class="post-meta">

								<span class="resp">Posted</span> <span class="post-meta-author">by <a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></span> <span class="post-meta-date">on <a href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/">June 2, 2020</a></span> 
																	<span class="post-comments">
										<a href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comments"><span class="fa fw fa-comment"></span>2<span class="resp"> Comments</span></a>									</span>
								
							</div><!-- .post-meta -->

												
					</div><!-- .post-header -->
					
								
						<div class="post-image">
								
							<img width="640" height="425" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20425'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/space-shuttle-774_640.jpg" class="attachment-post-image size-post-image wp-post-image lazy" alt="" data-srcset="http://www.idahoreporter.com/wp-content/uploads/2020/06/space-shuttle-774_640.jpg 640w, http://www.idahoreporter.com/wp-content/uploads/2020/06/space-shuttle-774_640-300x199.jpg 300w" data-sizes="(max-width: 640px) 100vw, 640px" />							
						</div><!-- .post-image -->
							
										
					<div class="clear"></div>

							
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/spacex-success-sends-tesla-stock-price-to-the-moon-but-why-is-tsla-dropping-today/" title="SpaceX success sends Tesla stock price to the moon. But why is TSLA dropping today?">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/boy-1262989_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">SpaceX success sends Tesla stock price to the moon. But why is TSLA dropping today?</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/spartan-motors-to-change-name-into-the-shyft-group-and-its-ticker-symbol-from-spar-to-shyf/" title="Spartan Motors to change name into The Shyft Group and its ticker symbol from SPAR to SHYF">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/path-1822448_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">Spartan Motors to change name into The Shyft Group and its ticker symbol from SPAR to SHYF</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/be-careful-as-zoom-nasdaqzm-stock-will-probably-go-down-on-wednesday/" title="Be careful as ZOOM (NASDAQ:ZM) stock will probably go down on Wednesday">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/slip-up-709045_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">Be careful as ZOOM (NASDAQ:ZM) stock will probably go down on Wednesday</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
									
					<div class="post-inner">
		
						<div class="post-content">
						
							
<p>If you remember the early days of BTC you probably remember those 100%, 200% or 1000% gains for early investors. This is something that many of us cannot find elsewhere, especially on government regulated markets, such as Nasdaq.</p>



<p>But you are wrong because there is one stock that soared 1300% in one month on Nasdaq market. The best thing is that this stock can still make you a millionaire.</p>



<p>Genius Brands International Inc (NASDAQ: GNUS) stock price was $0.30 on May 1st. That is just a month ago. Today, GNUS stock price is trading at $3.82. Just today the stock gained additional 45%!</p>



<p>Is this even possible? Whoever invested a $1,000 bill in GNUS stock a month ago, saw incredible 1000% ROI, which means that for every $1 invested you got a $10 ROI. If you invested $1K a month ago, that would be a hefty $10K today. </p>



<p>The reason for this ludicrous growth? Genius Brands Shows signed an agreement to stream their program on  Netflix, Alibaba, Apple TV,Amazon Prime&#8230; Also, the Company signed a Toy Licensing &amp; Distribution agreement with Mattel. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2182" class="share-twitter sd-button share-icon" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2182" class="share-facebook sd-button share-icon" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>							
													
						</div>
						
						<div class="clear"></div>

						
														
							<div class="post-author">
								
								<a class="avatar" href="http://www.idahoreporter.com/author/admin/">
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />								</a>
								
								<h4 class="title"><a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></h4>
								
								
							</div><!-- .post-author -->

									
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/spacex-success-sends-tesla-stock-price-to-the-moon-but-why-is-tsla-dropping-today/" title="SpaceX success sends Tesla stock price to the moon. But why is TSLA dropping today?">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/boy-1262989_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">SpaceX success sends Tesla stock price to the moon. But why is TSLA dropping today?</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/spartan-motors-to-change-name-into-the-shyft-group-and-its-ticker-symbol-from-spar-to-shyf/" title="Spartan Motors to change name into The Shyft Group and its ticker symbol from SPAR to SHYF">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/path-1822448_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">Spartan Motors to change name into The Shyft Group and its ticker symbol from SPAR to SHYF</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/be-careful-as-zoom-nasdaqzm-stock-will-probably-go-down-on-wednesday/" title="Be careful as ZOOM (NASDAQ:ZM) stock will probably go down on Wednesday">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/06/slip-up-709045_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								NASDAQ							</p>
					
							<h3 class="title">Be careful as ZOOM (NASDAQ:ZM) stock will probably go down on Wednesday</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
								
																
					</div><!-- .post-inner -->
					
					<div class="clear"></div>
					
				</div><!-- .post -->
				
				
	<div class="comments-container">
	
		<div class="comments-inner">
		
			<a name="comments"></a>
			
			<div class="comments-title-container">
			
				<h3 class="comments-title">
				
					<span class="fa fw fa-comment"></span>
					2 Comments					
				</h3>
				
								
					<p class="comments-title-link">
						
						<a href="#respond">Add Comment &rarr;</a>
						
					</p>
				
								
				<div class="clear"></div>
			
			</div>
		
			<div class="comments">
		
				<ol class="commentlist">
				    		<li class="comment even thread-even depth-1" id="li-comment-262">
		
			<div id="comment-262" class="comment">
				
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/a8cdc97103d1e367cc1e584cdecfe130?s=160&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/a8cdc97103d1e367cc1e584cdecfe130?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo lazy' height='160' width='160' />				
								
				<div class="comment-inner">
				
					<div class="comment-header">
												
						<h4>Guillaume Amram Dive</h4>
					
					</div><!-- .comment-header -->
					
					<div class="comment-content post-content">
				
						<p>Do you think it has the potential to go up even higher ?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-67166680-262-5ed6a1668d559' data-src='https://widgets.wp.com/likes/#blog_id=67166680&amp;comment_id=262&amp;origin=www.idahoreporter.com&amp;obj_id=67166680-262-5ed6a1668d559' data-name='like-comment-frame-67166680-262-5ed6a1668d559'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
						
					</div><!-- .comment-content -->
					
					<div class="comment-meta">
						
						<div class="fleft">
							<div class="fa fw fa-clock-o"></div><a class="comment-date-link" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comment-262" title="June 2, 2020 at 6:51 pm">June 2, 2020</a>
													</div>
						
						<div class="fright"><div class="fa fw fa-reply"></div><a rel='nofollow' class='comment-reply-link' href='http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/?replytocom=262#respond' data-commentid="262" data-postid="2182" data-belowelement="comment-262" data-respondelement="respond" aria-label='Reply to Guillaume Amram Dive'>Reply</a></div>						
						<div class="clear"></div>
						
					</div><!-- .comment-meta -->
									
				</div><!-- .comment-inner -->
											
			</div><!-- .comment-## -->
					
		<ul class="children">
		<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="li-comment-263">
		
			<div id="comment-263" class="comment">
				
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20160'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=160&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo lazy' height='160' width='160' />				
										
					<a class="comment-author-icon" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comment-263" title="Comment by post author"><div class="fa fw fa-user"></div></a>
				
								
				<div class="comment-inner">
				
					<div class="comment-header">
												
						<h4>Robert K. Reed</h4>
					
					</div><!-- .comment-header -->
					
					<div class="comment-content post-content">
				
						<p>On June 15th they are starting Kartoon Channel, everything is possible. Not many people know about them now.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-67166680-263-5ed6a1668df82' data-src='https://widgets.wp.com/likes/#blog_id=67166680&amp;comment_id=263&amp;origin=www.idahoreporter.com&amp;obj_id=67166680-263-5ed6a1668df82' data-name='like-comment-frame-67166680-263-5ed6a1668df82'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
						
					</div><!-- .comment-content -->
					
					<div class="comment-meta">
						
						<div class="fleft">
							<div class="fa fw fa-clock-o"></div><a class="comment-date-link" href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comment-263" title="June 2, 2020 at 6:58 pm">June 2, 2020</a>
													</div>
						
						<div class="fright"><div class="fa fw fa-reply"></div><a rel='nofollow' class='comment-reply-link' href='http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/?replytocom=263#respond' data-commentid="263" data-postid="2182" data-belowelement="comment-263" data-respondelement="respond" aria-label='Reply to Robert K. Reed'>Reply</a></div>						
						<div class="clear"></div>
						
					</div><!-- .comment-meta -->
									
				</div><!-- .comment-inner -->
											
			</div><!-- .comment-## -->
					
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
				</ol>
				
										
								
			</div><!-- .comments -->
			
		</div><!-- .comments-inner -->
		
	</div><!-- .comments-container -->
	


<div class="respond-container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&#038;postid=2182&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bdea3d4bcfe73e5ff49eb28cddb8b43cee5cdb43#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fgnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- .respond-container -->	
	</div><!-- .content -->
	
	<div class="sidebar">

	<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="clear"></div></div><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="http://www.idahoreporter.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form></div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Be Informed</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Idaho Reporter and receive latest news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_media_image"><div class="widget-content"><a href="http://www.idahoreporter.com/vent-your-frustrations/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2019/12/300-1-300x250.png" class="image wp-image-280  attachment-medium size-medium lazy" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="clear"></div></div><div class="widget widget_rowling_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>		
			<ul class="rowling-widget-list">
				
									
						<li>
							
							<a href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comment-263" title="Comment to GNUS stock is growing faster than BTC in its prime days. What you need to know, posted June 2, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/00287714f2e62a7c6096f159bc0a7469?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Robert K. Reed</span></p>
									<p class="excerpt">"On June 15th they are starting Kartoon Channel, everything is possible. Not many ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know/#comment-262" title="Comment to GNUS stock is growing faster than BTC in its prime days. What you need to know, posted June 2, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/a8cdc97103d1e367cc1e584cdecfe130?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/a8cdc97103d1e367cc1e584cdecfe130?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Guillaume Amram Dive</span></p>
									<p class="excerpt">"Do you think it has the potential to go up even higher ? "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/zuckerberg-knows-the-drill-that-is-why-facebook-inc-nasdaq-fb-stock-will-go-up-again/#comment-261" title="Comment to Zuckerberg knows the drill, that is why Facebook, Inc.( NASDAQ: FB) stock will go up again, posted June 2, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://2.gravatar.com/avatar/e1a8a26dd52fe2437dec17aa29a524ee?s=100&#038;d=mm&#038;r=g' data-srcset='http://2.gravatar.com/avatar/e1a8a26dd52fe2437dec17aa29a524ee?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>MD Froman</span></p>
									<p class="excerpt">"Twitter Gestapo Head: Yoel Roth thought he could use Twitter to promote his ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/why-hubspot-inc-nyse-hubs-stock-skyrocketed-this-month/#comment-259" title="Comment to Why HubSpot Inc (NYSE: HUBS) stock skyrocketed this month?, posted June 2, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/7a0bbf6611442e36a40be41fbdbd25a0?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/7a0bbf6611442e36a40be41fbdbd25a0?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Feedback Studios</span></p>
									<p class="excerpt">"A fascinating article, congratulations! I think the products that Hubspot offers are excellent, ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/national-retailer-tuesday-morning-preparing-for-a-potential-bankruptcy-on-tuesday-morning/#comment-258" title="Comment to National retailer Tuesday Morning preparing for a potential bankruptcy on Tuesday morning, posted June 2, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/6236789711002fe67fe17c2f42f659b4?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/6236789711002fe67fe17c2f42f659b4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>liborto marsha</span></p>
									<p class="excerpt">"no, you are "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
									
			</ul>
					
		</div><div class="clear"></div></div>
</div>	
	<div class="clear"></div>
	
</div><!-- .wrapper -->
		
</main><!-- #site-content -->

<div class="credits">
			
	<div class="section-inner">
		
		<a href="#" class="to-the-top" title="To the top">
            <div class="fa fw fa-angle-up"></div>
        </a>
		
		<p class="copyright">&copy; 2020 <a href="http://www.idahoreporter.com/" title="Idaho Reporter  &mdash; " rel="home">Idaho Reporter </a></p>
		
		<p class="attribution">Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a></p>
		
	</div><!-- .section-inner -->
	
</div><!-- .credits -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.idahoreporter.com\/2020\/gnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know\/":2182};
	</script>
				<script src="http://www.idahoreporter.com/wp-content/cache/minify/19614.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=2182&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bdea3d4bcfe73e5ff49eb28cddb8b43cee5cdb43#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fgnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=2182&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bdea3d4bcfe73e5ff49eb28cddb8b43cee5cdb43#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fgnus-stock-is-growing-faster-than-btc-in-its-prime-days-what-you-need-to-know%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'67166680',post:'2182',tz:'0',srv:'www.idahoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '67166680', '2182' ]);
</script>

<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 70/145 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 5/42 queries in 0.028 seconds using disk

Served from: www.idahoreporter.com @ 2020-06-02 18:58:46 by W3 Total Cache
-->