<!DOCTYPE html>

<html class="no-js" lang="en">

	<head profile="http://gmpg.org/xfn/11"><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="http://www.idahoreporter.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >
		 
		<title>Boeing Extends Temporary Suspension of Puget Sound Production Operations &#8211; Idaho Reporter </title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Feed" href="http://www.idahoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Comments Feed" href="http://www.idahoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Reporter  &raquo; Boeing Extends Temporary Suspension of Puget Sound Production Operations Comments Feed" href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.idahoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='rowling_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="http://www.idahoreporter.com/wp-content/cache/minify/64d29.css" media="all" />


<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src="http://www.idahoreporter.com/wp-content/cache/minify/ebfcc.js"></script>


<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='http://www.idahoreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.idahoreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.idahoreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delta extending Delta SkyMiles Medallion Membership through 2021' href='http://www.idahoreporter.com/2020/delta-extending-delta-skymiles-medallion-members-through-2021/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/" />
<link rel='shortlink' href='http://www.idahoreporter.com/?p=1196' />
<link rel="alternate" type="application/json+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fboeing-extends-temporary-suspension-of-puget-sound-production-operations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.idahoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fboeing-extends-temporary-suspension-of-puget-sound-production-operations%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Customizer CSS --><style type="text/css"></style><!--/Customizer CSS-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boeing Extends Temporary Suspension of Puget Sound Production Operations" />
<meta property="og:url" content="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/" />
<meta property="og:description" content="SEATTLE, April 5, 2020—Boeing is extending the temporary suspension of production operations at all Puget Sound area and Moses Lake sites until further notice. These actions are being taken in ligh…" />
<meta property="article:published_time" content="2020-04-05T22:07:24+00:00" />
<meta property="article:modified_time" content="2020-04-05T22:07:24+00:00" />
<meta property="og:site_name" content="Idaho Reporter " />
<meta property="og:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/04/airplane-303639_640.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="536" />
<meta name="twitter:text:title" content="Boeing Extends Temporary Suspension of Puget Sound Production Operations" />
<meta name="twitter:image" content="http://www.idahoreporter.com/wp-content/uploads/2020/04/airplane-303639_640.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.idahoreporter.com/wp-content/uploads/2019/11/cropped-Idaho-Reporter-Full-Color-1-e1575382076221-1-270x270.png" />
	
	</head>
	
	<body class="post-template-default single single-post postid-1196 single-format-standard has-featured-image">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
		
				
		<div class="search-container">
			
			<div class="section-inner">
			
				<form method="get" class="search-form" id="search-form" action="http://www.idahoreporter.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="fa fw fa-search"></div></button>
</form>			
			</div><!-- .section-inner -->
			
		</div><!-- .search-container -->
		
		<div class="header-wrapper">
		
			<div class="header">
					
				<div class="section-inner">
				
									
				        <a class="blog-logo" href='http://www.idahoreporter.com/' title='Idaho Reporter  &mdash; ' rel='home'>
				        	<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='http://www.idahoreporter.com/wp-content/uploads/2019/11/Idaho-Reporter-White.png' alt='Idaho Reporter '>
				        </a>
				
										
					<div class="nav-toggle">
						
						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>
						
					</div><!-- .nav-toggle -->
				
				</div><!-- .section-inner -->
				
			</div><!-- .header -->
			
			<div class="navigation">
				
				<div class="section-inner">
					
					<ul class="primary-menu">
						
						<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li id="menu-item-690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.idahoreporter.com/category/crime/">Crime</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li id="menu-item-1159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
															
					</ul>
					
					<div class="clear"></div>
					
				</div>
				
			</div><!-- .navigation -->
				
			<ul class="mobile-menu">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.idahoreporter.com/category/idaho/">Idaho</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="http://www.idahoreporter.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-689"><a href="http://www.idahoreporter.com/category/top-global-news/markets/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://www.idahoreporter.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://www.idahoreporter.com/category/top-global-news/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-700"><a href="http://www.idahoreporter.com/category/top-global-news/industries/">Industries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="http://www.idahoreporter.com/category/investments/">Investments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="http://www.idahoreporter.com/category/top-global-news/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.idahoreporter.com/category/eurozone/">Eurozone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-690"><a href="http://www.idahoreporter.com/category/top-global-news/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="http://www.idahoreporter.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158"><a href="http://www.idahoreporter.com/vent-your-frustrations/">Vent Your Frustrations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1159"><a href="http://www.idahoreporter.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://www.idahoreporter.com/about/">About</a></li>
				
			</ul><!-- .mobile-menu -->
				
		</div><!-- .header-wrapper -->

		<main id="site-content">
<div class="wrapper section-inner">
	
	<div class="content">
												        
				
				<div id="post-1196" class="single single-post post-1196 post type-post status-publish format-standard has-post-thumbnail hentry category-industries category-national">
					
					<div class="post-header">
											
													<p class="post-categories"><a href="http://www.idahoreporter.com/category/top-global-news/industries/" rel="category tag">Industries</a>, <a href="http://www.idahoreporter.com/category/national/" rel="category tag">National</a></p>
							<h1 class="post-title">Boeing Extends Temporary Suspension of Puget Sound Production Operations</h1>						
							<div class="post-meta">

								<span class="resp">Posted</span> <span class="post-meta-author">by <a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></span> <span class="post-meta-date">on <a href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/">April 5, 2020</a></span> 
																	<span class="post-comments">
										<a href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>									</span>
								
							</div><!-- .post-meta -->

												
					</div><!-- .post-header -->
					
								
						<div class="post-image">
								
							<img width="640" height="536" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20536'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/04/airplane-303639_640.png" class="attachment-post-image size-post-image wp-post-image lazy" alt="" data-srcset="http://www.idahoreporter.com/wp-content/uploads/2020/04/airplane-303639_640.png 640w, http://www.idahoreporter.com/wp-content/uploads/2020/04/airplane-303639_640-300x251.png 300w" data-sizes="(max-width: 640px) 100vw, 640px" />							
						</div><!-- .post-image -->
							
										
					<div class="clear"></div>

							
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/delta-extending-delta-skymiles-medallion-members-through-2021/" title="Delta extending Delta SkyMiles Medallion Membership through 2021">
							
															
								<img width="301" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20301%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" data-srcset="http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640.jpg 640w, http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640-300x199.jpg 300w" data-sizes="(max-width: 301px) 100vw, 301px" />								
														
							<p class="category">
								National							</p>
					
							<h3 class="title">Delta extending Delta SkyMiles Medallion Membership through 2021</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/theres-one-risky-investment-doing-well-gold/" title="There&#8217;s one risky investment doing well: gold.">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/04/chemistry-4932607_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Industries							</p>
					
							<h3 class="title">There&#8217;s one risky investment doing well: gold.</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/travel-meltdown-is-the-best-thing-to-ever-happen-to-you-financially-invest-in-otas-expe-bkng/" title="Travel Meltdown is the best thing to ever happen to you financially, invest in OTAs (EXPE, BKNG)">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/04/world-1264062_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Americas							</p>
					
							<h3 class="title">Travel Meltdown is the best thing to ever happen to you financially, invest in OTAs (EXPE, BKNG)</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
									
					<div class="post-inner">
		
						<div class="post-content">
						
							
<p>SEATTLE, April 5, 2020—Boeing is extending the temporary suspension of production operations at all Puget Sound area and Moses Lake sites until further notice. These actions are being taken in light of the company&#8217;s continuing focus on the health and safety of employees, current assessment of the spread of COVID-19 in Washington state, the reliability of the supply chain and additional recommendations from government health authorities.</p>



<p>During the suspension, the company will continue to implement additional health and safety measures at its facilities to protect employees. These measures include new visual cues to encourage physical distancing, more frequent and thorough cleaning of work and common areas and staggering shift times to reduce the flow of employees arriving and departing work, among many other improvements.</p>



<p>“The health and safety of our employees, their families and our communities is our shared priority,” said Boeing Commercial Airplanes President and CEO Stan Deal. “We will take this time to continue to listen to our incredible team and assess applicable government direction, the spread of the coronavirus in the community and the reliability of our suppliers to ensure we are ready for a safe and orderly return to operations.”</p>



<p>The volunteers who have been supporting essential site and services work should continue to report to their assigned shifts. Puget Sound area and Moses Lake employees who can work from home should continue to do so.</p>



<p>As the suspension of operations continues, Boeing will monitor government guidance and actions on COVID-19 and associated impact on all company operations. Boeing sites that remain open are being monitored and assessed on a daily basis.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1196" class="share-twitter sd-button share-icon" href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1196" class="share-facebook sd-button share-icon" href="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>							
													
						</div>
						
						<div class="clear"></div>

						
														
							<div class="post-author">
								
								<a class="avatar" href="http://www.idahoreporter.com/author/admin/">
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/fa8139d9062674401648772046ba6524?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/fa8139d9062674401648772046ba6524?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />								</a>
								
								<h4 class="title"><a href="http://www.idahoreporter.com/author/admin/">Robert K. Reed</a></h4>
								
								
							</div><!-- .post-author -->

									
		<div class="related-posts">
			
			<p class="related-posts-title">Read Next &rarr;</p>
			
			<div class="row">
							
								
						<a class="related-post" href="http://www.idahoreporter.com/2020/delta-extending-delta-skymiles-medallion-members-through-2021/" title="Delta extending Delta SkyMiles Medallion Membership through 2021">
							
															
								<img width="301" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20301%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" data-srcset="http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640.jpg 640w, http://www.idahoreporter.com/wp-content/uploads/2020/03/airplane-749542_640-300x199.jpg 300w" data-sizes="(max-width: 301px) 100vw, 301px" />								
														
							<p class="category">
								National							</p>
					
							<h3 class="title">Delta extending Delta SkyMiles Medallion Membership through 2021</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/theres-one-risky-investment-doing-well-gold/" title="There&#8217;s one risky investment doing well: gold.">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/04/chemistry-4932607_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Industries							</p>
					
							<h3 class="title">There&#8217;s one risky investment doing well: gold.</h3>
								
						</a>
					
										
						<a class="related-post" href="http://www.idahoreporter.com/2020/travel-meltdown-is-the-best-thing-to-ever-happen-to-you-financially-invest-in-otas-expe-bkng/" title="Travel Meltdown is the best thing to ever happen to you financially, invest in OTAs (EXPE, BKNG)">
							
															
								<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2020/04/world-1264062_640-400x200.jpg" class="attachment-post-image-thumb size-post-image-thumb wp-post-image lazy" alt="" />								
														
							<p class="category">
								Americas							</p>
					
							<h3 class="title">Travel Meltdown is the best thing to ever happen to you financially, invest in OTAs (EXPE, BKNG)</h3>
								
						</a>
					
									
			</div><!-- .row -->

		</div><!-- .related-posts -->
		
								
																
					</div><!-- .post-inner -->
					
					<div class="clear"></div>
					
				</div><!-- .post -->
				
				

<div class="respond-container">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&#038;postid=1196&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Share+your+thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=96704ff80ab014692444f07ac16706b54e5c9bc0#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fboeing-extends-temporary-suspension-of-puget-sound-production-operations%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- .respond-container -->	
	</div><!-- .content -->
	
	<div class="sidebar">

	<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- idah -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6176259495702326"
     data-ad-slot="3309186248"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Be Informed</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to Idaho Reporter and receive latest news by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-3"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.idahoreporter.com/2020/boeing-extends-temporary-suspension-of-puget-sound-production-operations/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_media_image"><div class="widget-content"><a href="http://www.idahoreporter.com/vent-your-frustrations/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="http://www.idahoreporter.com/wp-content/uploads/2019/12/300-1-300x250.png" class="image wp-image-280  attachment-medium size-medium lazy" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="clear"></div></div><div class="widget widget_rowling_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>		
			<ul class="rowling-widget-list">
				
									
						<li>
							
							<a href="http://www.idahoreporter.com/2020/dozens-of-united-and-delta-air-lines-pilots-tested-positive-for-covid-19/#comment-200" title="Comment to Dozens of United and Delta Air Lines pilots tested positive for COVID-19, posted April 5, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/a55bc3be3c626a021bf62afb4f8c7f57?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/a55bc3be3c626a021bf62afb4f8c7f57?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Second</span></p>
									<p class="excerpt">"Shut up Dennis. "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/dozens-of-united-and-delta-air-lines-pilots-tested-positive-for-covid-19/#comment-199" title="Comment to Dozens of United and Delta Air Lines pilots tested positive for COVID-19, posted April 5, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://2.gravatar.com/avatar/5e3566b691c956d55aa17cb2b0daf4f8?s=100&#038;d=mm&#038;r=g' data-srcset='http://2.gravatar.com/avatar/5e3566b691c956d55aa17cb2b0daf4f8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Dennis</span></p>
									<p class="excerpt">"First there is no separate United and Continental airlines.  The two companies ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/major-cruise-lines-use-foreign-flags-to-avoid-u-s-laws-but-they-want-u-s-bailout-money/#comment-198" title="Comment to Major cruise lines use foreign flags to avoid U.S. laws but they want U.S. bailout money, posted April 5, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://1.gravatar.com/avatar/70fed51433de98486b9a86b9b8a66e18?s=100&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/70fed51433de98486b9a86b9b8a66e18?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Ken</span></p>
									<p class="excerpt">"Nor should the cruise lines be bailed out.  They should turn to ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/in-idaho-a-dutch-bros-employee-tested-positive-for-coronavirus/#comment-193" title="Comment to In Idaho, a Dutch Bros employee tested positive for coronavirus, posted April 5, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://2.gravatar.com/avatar/58274573e6a502ee2bce55c941b1c50e?s=100&#038;d=mm&#038;r=g' data-srcset='http://2.gravatar.com/avatar/58274573e6a502ee2bce55c941b1c50e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Teresa Jordan</span></p>
									<p class="excerpt">"What about the coustomer? "</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
											
						<li>
							
							<a href="http://www.idahoreporter.com/2020/macys-to-furlough-100000-employees/#comment-192" title="Comment to Macy&#8217;s  to furlough 100,000+ employees, posted April 5, 2020">
								
								<div class="post-icon">
								
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-src='http://0.gravatar.com/avatar/3507c10e0c62075e420fde9e70b989fa?s=100&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/3507c10e0c62075e420fde9e70b989fa?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazy' height='100' width='100' />									
								</div>
								
								<div class="inner">
								
									<p class="title"><span>Teri Martin</span></p>
									<p class="excerpt">"I have tried for 2 days to spend 1500.00 at Macy&#039;s  on ..."</p>
								
								</div>
								
								<div class="clear"></div>
				
							</a>
							
						</li>
						
									
			</ul>
					
		</div><div class="clear"></div></div>
</div>	
	<div class="clear"></div>
	
</div><!-- .wrapper -->
		
</main><!-- #site-content -->

<div class="credits">
			
	<div class="section-inner">
		
		<a href="#" class="to-the-top" title="To the top">
            <div class="fa fw fa-angle-up"></div>
        </a>
		
		<p class="copyright">&copy; 2020 <a href="http://www.idahoreporter.com/" title="Idaho Reporter  &mdash; " rel="home">Idaho Reporter </a></p>
		
		<p class="attribution">Theme by <a href="https://www.andersnoren.se">Anders Nor&eacute;n</a></p>
		
	</div><!-- .section-inner -->
	
</div><!-- .credits -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.idahoreporter.com\/2020\/boeing-extends-temporary-suspension-of-puget-sound-production-operations\/":1196};
	</script>
				<script src="http://www.idahoreporter.com/wp-content/cache/minify/19614.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=1196&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96704ff80ab014692444f07ac16706b54e5c9bc0#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fboeing-extends-temporary-suspension-of-puget-sound-production-operations%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67166680&postid=1196&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Share+your+thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96704ff80ab014692444f07ac16706b54e5c9bc0#parent=http%3A%2F%2Fwww.idahoreporter.com%2F2020%2Fboeing-extends-temporary-suspension-of-puget-sound-production-operations%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'67166680',post:'1196',tz:'0',srv:'www.idahoreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '67166680', '1196' ]);
</script>

<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 86/93 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 4/13 queries in 0.011 seconds using disk

Served from: www.idahoreporter.com @ 2020-04-05 22:08:34 by W3 Total Cache
-->